Sivu: 2 / 2:sta EnsimmäinenEnsimmäinen 12
Tulokset 31:stä 51:een 51:sta
  1. #31
    Sama ongelma Firefoxilla ja Edgellä, muita selaimia en ole tässä yhteydessä kokeillut.
  2. #32
    Nyt sitten kokeilu Cromella ja VPN päällä. Toimii, paitsi rivinvaihto enterillä. Täytyy kirjoittaa yhtäputkeen. Mainoksia arveltiin vian aiheuttajaksi ja kuinka ollakaan, käyttämällä edgeä ja firefoxia mainoksia ei näy, mutta nyt cromella etusivu aukeaa isolla Motokeitaan mainoksella ja sivusto toimii. Tämä uusi VPN-ongelma saattaa siis todellakin liittyä moottoripyora.orgin mainoksiin.
  3. #33
    Ei kestänyt iloa kauaa, "odotetaan palvelinta moottoripyora.org".............................
  4. #34
    Selaimesta kannattaa laittaa F12 napin takaa developer näkymä ja tarkastalle Network tabia että mihin tarkalleen tuo pitkään kestävä pyyntö kohdistuu, tuleeko se esim jostain toiselta palvelmelta linkattuun javascriptiin tai kuvaan. Niin voi säätää sitten esim mainosten estoa tuon osalta, tai ainakin saa lisätietoja.
  5. #35
    Lainaa vstrom kirjoitti Katso viesti
    Ongelmaa näyttää olevan useammallakin, mielenkiintoista on se että tämä noin viikon ikäinen VPN-ongelma ei ilmene etusivun latauksessa ( kuten monella ), se on yhtä nopea kuin ennekin, mutta sen jälkeen kirjautuminen tai jonkin keskustelun avaaminen on käytännössä mahdotonta. Lataa, lataa, lataa.................

    Freedom pois, niin kaikki tapahtuu yhtä nopeasti, kuin ennen VPN:ää käyttäessä.
    Mun ongelma eli etusivun hidas latautuminen on kylläkin jatkunut jo pitkään. Jotenka taitaa olla eri ongelmasta kyse. Tuolla ylempänä mainittu kuulostaa sopivalta tuohon mun ongelmaan "HTTPS puuttuminen tietenkin tekee sen, että ekan sivun avautuminen kestää. "
    <p>tänään minä - huomenna minä- ja entäs ylihuomenna, no minä. www.roadracing.eu </p>
  6. #36
    Kyllä tuo ihan www.moottoripyora.org ongelmilta näyttävät, lisää vinkkejä voi katsoa vaikka https://developers.google.com/speed/...ttoripyora.org miten parantaa asioita.

    Ei liity varsinaisesti vpn/ei-vpn yhteyksiin, eikä myöskään http/ei-https yhteyksiin.
    https://www.juvander.fi/ilpo

    AL-AND-AM-A-AZ-B-BIH-BG-HR-CZ-DK-EST-FL-FIN-F-GE-D-GR-H-IR-I-KZ-KS-RKS-LV-LT-M
    MK-MD-MC-MGL-MNE-MA-NL-N-PL-P-RO-RUS-SRB-SK-SLO-E-S-CH-TJ-TR-TM-UA-USA-UZ
    BMW R1250GSA, KTM 690 Enduro R
  7. #37
    Sen verran muutosta on jossain netin syövereissä tapahtunut, että kirjaantumsen jälkeen, VPN-käytössä, jotkut satunnaiset keskusteluaiheet avautuvat välittömästi, mutta suurin osa ei lataudu missään kohtuullisessa ajassa.

    Esimerkiksi tämä aihe ei avautunut, kunnes kytkin VPN:n pois.
  8. #38
    Saman huomasin että sivustoa ei voi käyttää jos F-Secure Freedome päällä. Saa 5min odottaa useimpia keskusteluja avatessa, jotkut yksittäiset avautuu heti. Yli vuoden ollut Freedome ja tämä ensimmäinen sivusto joka ei toimi VPN:llä. Mutta eihän se mikään suuri työ ole kytkeä VPN pois päältä.
  9. #39
    Motorg ry:n hallituksen varapj, mediaguru BANDIT-R:n avatar
    Hallitus
    Rata & Koulutus
    Liittyi Apr 2007
    Mänttilä
    MotOrg ry jäsen
    Kiitoksia näistä kommenteista käyttäjille.
    Viimeksi eilen palaveria ollut jossa sivuston käytettävyyden parantamiseksi tehdään suunnitelmia.

    Toivottavasti saamme käytettävyyttä parannettua ja lisättyä näin käyttömukavuutta.

    -Mikko
    Motorg ry
    Vara PJ
    Some-,kauppa-,Smoto- ja markkinointivastaava
    Honda CBR1000F 1991
    Specialized Turbo Levo Comp


  10. #40
    Hah! F-secure pitää lokia käyttäjistä, voitti kyllä äskettäin oikeudenkäynnin jossa vaadittiin tietojen luovutusta. Kyse oli enemmänkin maineen (haittaa liiketoiminalle) säilyttämisestä kuin tahtotilasta.Sipuliverkolla saa IHAN toisentasoista yksitysyyden suojaa. Ville rekisteröityy omilla tiedoillaan ja ostaa vielä lipun ajoharjoitteluun, vuosi sen jälkeen sanoo asioita mitkä kiinnostaa viranomaisia. Vaikka vpn olikin päällä ei se juuri auta, lisäksi browser leak mistä moni ei ole koskaan edes kuullut.
    https://i.stack.imgur.com/1iNV9.gif
  11. #41
    mulla jumittaa nettimoto Ciscon Anyconnectilla mutta org toimii ilman ongelmia.
    Esim. teams-palaverin aikana, jos menen selailemaan uusimpia mopoja => langanpäässä alkaa kuulostamaan kuin 4 juoppoa keskustelisi.. ( puhe hidastuu ja puuroutuu).
    1991: Suzuki R 50
    1993-95: Helkama AX 50
    2007: Honda CBF 600 S -05
    2008: Honda CBR 600 F -07
    2009: Suzuki 1250 Bandit S -07
    2010: Suzuki Hayabusa -04
    2011: Yamaha FJR1300 -02
    2014: Yamaha FJR1300 -07
    2017: Yamaha Super Tenere 1200 -12
  12. #42
    Lainaa Roflcopter kirjoitti Katso viesti
    Hah! F-secure pitää lokia käyttäjistä, voitti kyllä äskettäin oikeudenkäynnin jossa vaadittiin tietojen luovutusta. Kyse oli enemmänkin maineen (haittaa liiketoiminalle) säilyttämisestä kuin tahtotilasta.Sipuliverkolla saa IHAN toisentasoista yksitysyyden suojaa. Ville rekisteröityy omilla tiedoillaan ja ostaa vielä lipun ajoharjoitteluun, vuosi sen jälkeen sanoo asioita mitkä kiinnostaa viranomaisia. Vaikka vpn olikin päällä ei se juuri auta, lisäksi browser leak mistä moni ei ole koskaan edes kuullut.
    Yksityisyys on vain yksi näkökulma vpn:n käyttöön. F-Securen tapauksessa esimerkiksi tunnettujen haittasivustojen blokkaus on hyödyllistä, jolloin esim selaimen haavoittuvuuteen yrittävä saastunut mainosbanneri ei välttämättä saakaan ladattua varsinaista haittaohjelmaa käyttäjän koneelle. Tai sen vpn voi olla päällä jonkin maarajoituksen kiertämiseksi samaan aikaan kun surffaa jne... Jotain on sivustossa pielessä mikäli julkinen vpn-palvelu sen blokkaa tai ”rikkoo”. Firmojen koneiden vpn:t on oma juttunsa, siellä säädöt voivat olla ideologialtaan osastoa kommunistinen kiina.
  13. #43
    Tiiä sit mut ei freedome vaikeuta selausta ollenkaan. Ei edes tällä laudalla.
    Bussikuski.
  14. #44
    Kouluttaja Hannula:n avatar
    Pääylläpitäjä
    Rata & Koulutus
    Liittyi Jul 2003
    Helsinki
    MotOrg ry jäsen
    En saanut tätä ongelmaa näkyviin Macissä, mutta nyt kun se on pajalla ja pystytin winkkukoneen ja siihen Freedomen, tämä jumittaa sivulatauksia aika tarkalleen 2 minuuttia, mutta Freedome alhaalla ilman viiveitä. En keksi miten tämä voisi liittyä käyttikseen, onko muilla ollut ongelmaa muilla käyttiksillä?
    1000
  15. #45
    Varmaan jotain mainosta yrittää tyrkyttää tasan 2 minuuttia, kunnes luovuttaa? Tupla- tai triplaklikkauksella menee joskus tuon vaiheen ohi suoraan asiaan.
    Niin sitä juuri pitää nyt selvittää, että kuka sanoi minulle ja mitä, että sain sellaisen käsityksen, minkä sanoin käsityksenäni.
  16. #46
    Ja koska edellinen viesti on jumissa (lähettäminen kestää muutaman minuutin), enkä jaksa odottaa sen loppuun, kerron vielä sellaisen vinkin, että kun avaa uuden ikkunan, viesti onkin siinä lähetetty ja pääsee katselemaan muita juttuja.
    Niin sitä juuri pitää nyt selvittää, että kuka sanoi minulle ja mitä, että sain sellaisen käsityksen, minkä sanoin käsityksenäni.
  17. #47
    Lainaa Hannula kirjoitti Katso viesti
    En saanut tätä ongelmaa näkyviin Macissä, mutta nyt kun se on pajalla ja pystytin winkkukoneen ja siihen Freedomen, tämä jumittaa sivulatauksia aika tarkalleen 2 minuuttia, mutta Freedome alhaalla ilman viiveitä. En keksi miten tämä voisi liittyä käyttikseen, onko muilla ollut ongelmaa muilla käyttiksillä?
    Mielenkiintoista. Winkkarissa freedomen päälläollessa sivunlataus jää tosiaan jumiin, jostain syystä se haluaa kolmesti odottaa chat.php:tä 600-900 millisekuntia jonkinlaisessa jquery-kutsussa jotka päättyvät 404-virheeseen. Ilman freedomeakin nuo tehdään, mutta ne eivät jää silti jumittamaan sivunlatausta. Firefoxin F12-valikossa Network-kohdasta voit noita ihmetellä. Eikö tuon vuosia sitten hajonneen chat-kilkkeen saisi riipaistua tuosta kokonaan pois, turhaan se siinä hakkaa päätään seinään?

    Edit. Oletan että se voisi liittyä jotenkin siihen, että tuo yläreunan chat-nappulahan silloin toimiessaan näytti chatissa läsnäolevien lukumäärää, jota se nyt ei saa pollattua... Jos tuon pollauksen edes saisi koodista pois.
  18. #48
    Kouluttaja Hannula:n avatar
    Pääylläpitäjä
    Rata & Koulutus
    Liittyi Jul 2003
    Helsinki
    MotOrg ry jäsen
    Lainaa sami1024 kirjoitti Katso viesti
    jostain syystä se haluaa kolmesti odottaa chat.php:tä 600-900 millisekuntia jonkinlaisessa jquery-kutsussa jotka päättyvät 404-virheeseen. Ilman freedomeakin nuo tehdään, mutta ne eivät jää silti jumittamaan sivunlatausta.
    Mun silmään tuo chattipollaus ei aiheuta ongelmia, se tikittää siinä rinnalla riippumatta muista sivulatauksista. Näyttäisi sille, että kunkin sivun päädokumentin lataus jumittaa servolta selaimen suuntaan, on se sitten sivupyyntö tai viestin postaus. Aika ensimmäisen tavun saapumiseen on mulla 1,9 minuuttia, pyyntö menee nopeasti servolle ja response tulee selaimeen nopeasti sitten kun dataa alkaa tulemaan selaimeen. Data näyttäisi siis seisovan paluumatkalla jossakin tuon pari minuuttia. Loput osat latautuvat nopeasti kun päädokumentti on latautunut.

    Noin yhteenvetona, liikenne voisi periaatteessa jumittaa servolla, Freedome-serverillä tai ehkä kukaties clientissä ennen selainta. Vika ei kuitenkaan koske Macin, iOSin eikä Androidin Freedomea, kokeilin saman valmistajan selainta kaikissa. Siksi ongelma tuskin on ORGin palvelimessa, Freedomen käyttämistä palvelimista en osaa sanoa. Kun luuria käytetään tukiasemana, muista laitteista tuleva liikenne menee luurin käyttämän VPN:n ohi, joten tuostakin tuli tyhjä arpa. Windowsin Freedome mobiililinkin yli ei muuttanut asioita, ei myöskään käytössä olevan VPN-serverin vaihto. Kukaan ei ole valittanut, että muu VPN kuin Freedome jumittaisi sivulatauksia.
    1000
  19. #49
    Kuten aloitusviestissäni kerroin, vika alkoi joskus elokuun loppupuolella yht'äkkiä ja ilmenee VAIN JA AINOASTAAN moottoripyöra.org sivustolla freedomen ollessa läppärissä päällä.

    Ennen toimi tälläkin saitilla täysin normaalisti.

    Vaikeaa, käytännössä mahdotonta, uskoa että vika ei olisi palstan systeemeissä, koska ongelmaa ei ole millään muilla sivustoilla.
  20. #50
    Sinänsä tuosta voisi kyllä kuka tahansa freedomen käyttäjä heittää pallon F-securen tukeen, kun ongelma on kuitenkin heidänkin mitä ilmeisimmin helppo toistaa. Ja koska ongelma ei ilmene ipadin eikä androidin freedomessa, niin jollain tapaa tuohon windows-versioon ongelma tiivistyy.

    Siitä olen vstromin kanssa samoilla linjoilla, että jotain poikkeuksellista tässä orgin sivustossa on, kun vastaavaan vikaan ei törmää muualla. Mutta toki harva meistä muutenkaan on käynyt kaikilla maailman verkkosivuilla, eli ei voi sanoa etteikö samaa voisi tapahtua muuallakin. Mutta jos vika olisi yksinomaan orgin palvelimessa oleva selkeä vika, niin silloinhan vian pitäisi tosiaan ilmetä myös androidissa, ipadissa ja mäkissä freedomen kanssa surffatessa.
  21.  
  22. #51
    Tietotekniikasta sinänsä tietämättömänä olen oppinut, että sivustojen ylläpitäjillä on, toki alustasta riippuen, käytettävissä melkoinen täppäviidakko, joissa yksikin täppä väärässä kohdassa tai oikeasta kohdasta puuttuessa, aiheuttaa mitä ihmeellisimpiä toimintaongelmia.
    Tuosta on kokemusta käyttäjänä pariltakin sivustolta vuosien mittaan. Onneksi vika on lopulta löytynyt, vaikka alku on ollut vaikeaa.

    Ei kai ole mitenkään poikkeuksellista, että joku päivitys muuttaa omatoimisesti jotain satunnaista valintaa, aiheuttaen toimintaongelmia?


    Koska käytän kymmeniä eri sivustoja päivittäin ilman ongelmia, usein uusiakin, uskon tämän ongelman liittyvän mitä todennäköisimmin tämän palstan toimintaan.

    Moottoripyora.orgin tapauksessa näyttää ongelmia olevan monilla, vaikka osalla toimisikin.
Sivu: 2 / 2:sta EnsimmäinenEnsimmäinen 12