Sivu: 1 / 2:sta 12 ViimeinenViimeinen
Tulokset 1:stä 30:een 33:sta
  1. #1
    Voiko olla, että uudemmat Oxfordit ei toimi releen kautta kytkettynä? Kokeiltu kahdella releellä ja releet toimii, mutta lämppärit ei muuten kuin suoraan akulta vedettynä. Näissähän kai pitäis olla vähäinen virrankulutus suoraan akultakin valmiustilassa, mutta aattelin silti releen laittaa, mutta eipä tunnu toimivan
    Suzuki GSF 1250A 2007
  2. #2
    Aika eksoottinen systeemi jos huomaa sähkön tulevan releen kautta...
    Mahtaako kelpuuttaa edes ihan manuaalisen katkaisijan?

    Eli kaiken järjen mukaan pitäisi toimia...
  3. #3
    Ja on kokeiltu siis kone käynnissä?
    Jotain, jossain, silloin tällöin!
  4. #4
    Oxfordin tuoteselosteesta:

    "the switch will switch off if the voltage drops to 10.5V to ensure that the battery is not damaged to the point that it cannot be recharged to full capacity"
    Moto Guzzi Breva V850
  5. #5
    Kokeilin kone käynnissäkin ja releeltä tulee ulos vähintään 12 volttia joka napaan eikä mitään, kun on virrat pois päältä. Eli kaiken järjen mukaan kytkentä oli oikein, mutta kun ei niin ei. Nyt on suora kytkentä akulle taas, mutta ehkä mä vielä koitan uudestaan releen kautta.

    Noissa Oxfordeissahan on joku äly, että mikäli virta on "liian" tasaista, niin lämmöt menee pois päältä. Ei kai rele nyt sentään virtoja kummemmin tasoita, että vois vaikuttaa!?
    Suzuki GSF 1250A 2007
  6. #6
    Perus relehän ei ole sen kummempi laite kuin sähkö ohjattu on-off kytkin, eli ei pitäisi vaikuttaa läpikulkevan sähkön laatuun mitenkään (näin mp-sähköjä ajatellen).
  7. #7
    Kyseessä Bilteman 30A rele. Toimi vanhempien Oxfordien kanssa (edellinen mopo) moitteetta.
    Suzuki GSF 1250A 2007
  8. #8
    Oxford ei tarvitse sitä relettä. Siksihän se niin hieno onkin. Suoraan akun napoihin vaan laitat kiinni.
    Siinä on älyä mukana joten akku ei tyhjene. Itsellänikin on noin.

    Kokeiletko lämpeneekö suoraan akusta laitettuna, onko ne vielä ehjät? Jos toimii, niin sinulla on kytkennöissä vielä miettimistä.

    Sitten löysin tällaisen sivuston.http://www.oxprod.com/?pg=92
  9. #9
    Lainaa Ossinmopo kirjoitti Katso viesti
    Oxford ei tarvitse sitä relettä. Siksihän se niin hieno onkin. Suoraan akun napoihin vaan laitat kiinni.
    Siinä on älyä mukana joten akku ei tyhjene. Itsellänikin on noin.

    Kokeiletko lämpeneekö suoraan akusta laitettuna, onko ne vielä ehjät? Jos toimii, niin sinulla on kytkennöissä vielä miettimistä.

    Sitten löysin tällaisen sivuston.http://www.oxprod.com/?pg=92
    Nyt on siis suoraan akulle taas ja toimii normaalisti. Mulla on keväällä laitettu uusi Eurogloben akku ja se tyhjenee 1,5-2 viikossa niin, ettei starttaa kone. Tämmönen akku.
    Suzuki GSF 1250A 2007
  10. #10
    Tuntuu siltä, että johonkin nyt vuotaa virtaa tai akku on tosissaan huono.
    Pystytko mittaamaan virtamittarilla paljonko virtaa menee jos kaikki,laitteet on kytketty pois päältä ja virtalukko on off-asennossa. Pyörästä riippuen kello tai tietokone tms. Voi vähän ottaa, mutta jos virtaa ei mene niin akku lienee viallinen.
    Googlasin Eurogloben akuista. Ei kovin mairittelevaa. Käytä Motonetissa tai muualla testauksessa. Itse vaihdoin alkuperäisen Yuasa akun samanlaiseen Yuasaan. Alkuperäinen kesti 7 vuotta.

    Jos releen haluat välttämättä laittaa niin onko aivan varmasti releen kärkipuolen jännite oikein, tulee akulta ja menee Oxfordin plussajohtoon ja Oxfordin miinusjohto on akun miinuksessa. Mistä otat herätevirran releelle? Ja rele vetää kanssa? En laittaisi relettä. Yksi vikakohta lisää ja aivan turha Oxfordin kanssa. Onhan rele kytketty oikein, ettei toimi väärinpäin. Ettei koneen ollessa käynnissa rele katkaisee virran Oxfordilta. Palaako Oxfordin merkkivalot oikein?
    Viimeksi muokannut: Ossinmopo; 29.06.2015 klo 16:51.
  11. #11
    Jo on merkillinen vempele, jos (oikeinkytketyn) releen kautta ei toimi. Ei jaksa ymmärtää mikä sellainen laite voisi olla. Releen kanssa tehdyn kytkennän kyllä tunnen paljon turvallisemmaksi kuin suoraan kulta, mutta makunsa kullakin.
    <p>2002-2014</p>
  12. #12
    Oikein kytketty rele on kuin suora johto. Ei siinä ole sen kummempaa. Tai se on kuin katkaisin. Eli kytkennät jotenkin nyt väärin. Mutta kun edelleenkään se ei tarvitse sitä relettä.

    Seuraava kopioitu suoraan Oxfordin sivuilta.

    "The Battery Saving Mode protects against flat batteries. If you forget to turn the switch off, it will do it for you!

    New switch technology means that, if the engine is switched off, the grips will automatically turn off until enough power is available. This eliminates the need for the user to buy and fit relays."

    Sama vapaasti suomennettuna. Battery Saving Mode suojaa akun tyhjenemiseltä. Jos unohdat kytkeäpois päältä , se tekee sen puolestasi !

    Uusi katkaisin teknologia tarkoittaa sitä , jos moottori on sammutettu, kahvat sammuu automaattisesti kunnes tarpeeksi virtaa on saatavilla . Tämä poistaa käyttäjältä tarpeen ostaa ja asentaa releet."
  13. #13
    Lainaa Sami@Vespa kirjoitti Katso viesti
    Oxfordin tuoteselosteesta:

    "the switch will switch off if the voltage drops to 10.5V to ensure that the battery is not damaged to the point that it cannot be recharged to full capacity"
    Jos Oxvoorti purkaa akkua 10,5 volttiin asti niin aika tyhjäksi menee. Itse laittaisin releen. Eipä tule ylläreitä jos penskat laittaa parkissa lämmöt päälle. En usko että rele haittaa tossa välissä.

    MuIla oli joskus 990 Advessa Oxfordit. Kolme säädintä meni takuuseen. Ja soralla ajellessa kytkeytyi pois päältä tiukoissa jarrutuksissa. Kyllästyin ja laitoin vaihtokytkimen ja PWM-säätimen. Sitten toimi.
    Viimeksi muokannut: Kotarikuski; 29.06.2015 klo 17:07.
    SF 1098S
    MTS 1200S
    1190R
  14. #14
    Mulla oli edellisessä mopossa nykyisen malliset Oxfordit, asennettuna ilman relettä ja hyvin toimivat. Netissä melko löaajalti kirotut ohjausboksiongelmat vissiin liittyvät siihen vanhaan kolmenappiseen malliin, tuoreen tunnistaa kaksinappisuudesta.

    Oikein asennetun releen pitäisi tosiaan toimia ihan ongelmitta, mutta jos haluat debuggausta varten kytkeä Oxfordin mokkulan suojatoiminnon pois, paina molempia nappeja pitkään pohjassa, kunnes merkkivalo tekee jotain (tarkat ohjeet sekunteineen ja valomerkkeineen Oxfordin manuskassa). Tätä varten pitää kahvoille tulla tietenkin virtaa, joten kytkennät sen mukaan.
    Racingtowardthelight.wordpress.com

    GSF 1250 SA -10
    FZ6 S2 -07 (ex)
  15. #15
    Saattaapa se olla niinkin, että kytkin kuitenkin väärin. Käytin tätä kuvaa apuna, mutta skippasin tuon jakoblokin, eli vain kahvalämppäreille rele. Laitoin Oxfordien miinuksen tuohon releen 86:een, mutta en suoraan akulle. Eihän se tietenkään niin maadoitu. Eli pitääkö tuossa vetää "tuplamiinukset", eli myös akulle releen lisäksi?

    Tosin olen myös sitä mieltä, että terve akku ei tyhjene viikossa-puolessatoista, vaikka oliskin Oxfordit. Otan akun kainaloon ja meen Motonettiin käymään.
    Suzuki GSF 1250A 2007
  16. #16
    85 ja 86 on releen käämin nastat. Toinen nasta esim 85 kytketään releen toimintaa varten plussaan esim. Valokatkaisijasta tai mistä otatkin herätevirran ja toinen 86 akun miinukseen. Oxfordin miinuksen voit kytkeä suoraan akun miinukseen tai tähän 86 nastaan. Nehän oma samassa potentiaalissa ja siis sama piste sähköisesti, asennusteknisesti valitset kumpaan on helpompi laittaa.

    30 nastan laitat akun plussaan ja 87 nastaan kytket Oxfordin plussan.

    Kysymys. Vetääkö se rele. Naksahtaako kärki kiinni kun se saa herätevirran? Onko yleismittaria? Mittaa myös että ohmimittarilla kärkien 30 ja 87 väliltä että lepotilassa on ääretön ja toiminnassa noin nollassa. Silloin ainakin virran pitäisi kulkea. Tämän mittauksen teet niin ettei 30 ja 87 nastassa ole akkua kytketty niihin. Eli ensin on herätevirrat ja sitten varmistut että rele on kunnossa. Eli toimii, ei toimi, toimii....

    Koska turha jatkaa asennusta jos rele on sökö. Paitsi jättämällä sen edelleen kokonaan pois.
  17. #17
    Sinun pitää selvittää nyt nämä asiat.
    - akku, ei ole kiireellinen, ei vaikuta tähän oxfordin asennukseen muuten kuin että kahvat ei välttämättä lämpene jos akkujännite jää alhaiseksi, ellei kone ole käynnissä.
    - releen toimivuus, vaikka kirjoititkin että toimii niin varmistu.
    - asennuksen tarkastus, teitkö itse liitokset esim. Puristusliitokset johdonpätkiin jotka tulee releelle. Onko varmasti kontaktit oikein vai tuliko puristettua muovikuoresta. Mittaa mittarilla ohmisesti että virta kulkee liittimen päästä johdon päähän, jännitteetön mittaus eli irrallaan muusta systeemistä.

    Sorry jos vähän tuntuu jankkaukselta tms. Mutta näin etänä vaikea tietää mitä,ja miten toinen tekee niin sitä pyrkii ehkä asioita yksinkertaisesti huomioimaan ja varmistamaan.
    Viimeksi muokannut: Ossinmopo; 29.06.2015 klo 19:25.
  18. #18
    Kävin Motonetissa akun kanssa. Tyyppi oli tuolla aiempana ketjussa, mutta EuroGloben AGM-akku siis. Motonetissa kaveri mittasi jännitteen ja totesi, että "täähän on ihan hyvä". No olihan se, kun akkua oli vastikään ladattu. Kysyin, että onko teillä muita testimenetelmiä ja löytyihän sieltä rasitustesteri. Sen kun kaveri napsautti päälle, niin totesi heti, että akku on rikki, koska viisari meni heti keltaiselle (mitä lie tarkoittaakin). Otin nyt sitten tilalle Yuasan perinteisen akun (piti maksaa väliraha), jonka hapotin äsken ja laitoin lataukseen. Että kyllä tuo itsepurkautuminen nyt sitten akusta kuitenkin johtui, ei kahvanlämppäreistä.
    Suzuki GSF 1250A 2007
  19. #19
    Hyvä ettet antanut periksi vaikka myyjä yrittikin oikaista.
    Kerro sitten miten homma etenee, koska tuo releen kanssa toimimattomuus on syvä mysteeri.
  20. #20
    Mulla kuoli euroglobe sillein, et ei anna yhtään virtaa, ei ota vastaan virtaa mut jännite reilusti yli 12,5V Et eipä se jännite paljoa akun kunnosta kerro... Ensimmäinen euroglobe 1,5V toinen oli pari kk ja oli vuotanut navasta, ni vaihtui kans Yuasaan.
    Yamaha YZF-R1 -03
    Suzuki GSX-R 600 -99
  21. #21
    Samat kokemukset täälläkin kahdesta Euroglobesta: ei ota latausta vastaan, napajännite näyttää akun olevan täynnä (eli tässä kohtaa kuvittelee akun olevan tiptop kunnossa) mutta kuormitettaessa akku ei anna virtaa ulos.
  22. #22
    Ostin Eurogloben Motonetista joulun alla, kun oli kantisalennuksia. Eli 6 kk takuu oli nippanappa kerennyt mennä umpeen. Silti sain takuuseen hyvityksen, joten pikkusen voi Motonettiä kehaistakin. Tosin siis akun käyttöönotto oli vasta keväällä. Ja onhan noissa virhevastuukin. Kyllä akun oletettu käyttöikä yli puoli vuotta on. Vaikuttaa siltä, että näistä Euroglobeista on huonoja kokemuksia ja Yuasasta sitten ei niinkään huonoja. Tuossa se nyt latautuu pikkuhiljaa, joten tulille laitto jää huomiseksi.

    Laturi on Lidlistä talvella ostettu älylaturi, joka on ainakin päällisin puolin asiallisen oloinen. Tuskinpa se on syy edellisen akun vikaan. Motonetin asiakaspalvelija kyllä tivasi, että millaisella laturilla olen ladannut, kun kyseessä oli AGM akku.
    Suzuki GSF 1250A 2007
  23. #23
    Hassu kyllä että kotona lataaminen rikkoisi akun... ja sitten kun se on kiinni missä tahansa moottoripyörässä, niin akun lataaminen on optimaalista. Lähinnä tarkoitan että eipä siinä moottoripyörän omassa laturissa mitään huikeaa älyä ole, luulisi sen ennemmin rikkovan akun.
    Yamaha YZF-R1 -03
    Suzuki GSX-R 600 -99
  24. #24
    Lainaa noppis32 kirjoitti Katso viesti
    Hassu kyllä että kotona lataaminen rikkoisi akun... ja sitten kun se on kiinni missä tahansa moottoripyörässä, niin akun lataaminen on optimaalista. Lähinnä tarkoitan että eipä siinä moottoripyörän omassa laturissa mitään huikeaa älyä ole, luulisi sen ennemmin rikkovan akun.
    Yllättävän monessa taloudessa kaivellaan edelleen sellainen suoraan 70-luvulta oleva aataminaikainen "matti" tai "pallo-salama" esiin kun akkulatursta puhutaan. Ja ne kyllä osaavat keittää mp-akun tärviölle niin että heilahtaa, kun latausvirtaa ei rajoiteta ja jännitekin saattaa akun täyttyessä nousta johonkin 15-18 voltin välille. Se on tosi ettei mp:n oma laturikaan usein ole kovin kummoinen kapine, mutta se on sentään suunniteltu "oikean kokoiselle" akulle.

    Edit: ja jotta ei olis pelkkää offtopicia tää viesti, niin kyllä se Oxfordin älyboksi todennäköisesti kuluttaa jonkin verran virtaa aina kun se on akkuun kytkettynä. Ei se ehkä viikossa tai kahdessa ole vielä ongelma mutta pidemmässä seisonnassa kyllä. Sen vuoksi ainakin itse asentaisin ne releen taakse joka tapauksessa.
  25. #25
    Lainaa Kootee kirjoitti Katso viesti
    Voiko olla, että uudemmat Oxfordit ei toimi releen kautta kytkettynä?
    Mulla Oxford Premium Sports -kahvanlämppärit (http://www.moto-hame.fi/index.php?ma...oducts_id=5967) kytkettynä releen kautta ja hyvin toimii. Itsekin laitoin releen ihan vain "varmuuden vuoksi".
  26. #26
    Oxford Premium Sports-kahvanlämmittimet on minullakin.

    Lähtihän se rele toimimaan, kun tein kytkennät oikein! Viimeksi vedin hölmöyksissäni Oxfordin maajohdon releelle, mutta en akun miinukseen. Kiitos "Ossinmopolle"!

    Yuasan akkukin koeajettu ja hyvinhän mopo lähti käyntiin! Ihmettelen vaan, kun paketissa lukee AGM Battery Combipack ja tyyppi YT12A-BS, 10.5 Ah 175A. Motonetin sivulla ei AGM:ää mainita ja tehoksikin laitettu 9,5 Ah. No enpä valita, jos on enempi tehoa! Motonetin koodi on kuitenkin sama 90-0328.
    Suzuki GSF 1250A 2007
  27. #27
    Pyörä reilun viikon ajamatta pihassa ja akku sen verran tyhjä ettei jaksanut enää startata kunnolla pyörää. Täytyi vaihtaa menopeli autoon. Oxfordit asennettu kaksi viikkoa sitten. Rele olisi ollut valmiina, mutta ajattelin kokeilla ilman relettä kun tuon säätimen pitäisi olla niin älykäs ja vähävirtainen. Noh, täytyy laittaa akku lataukseen ja lämppärit releen perään...

    Mitä tästä opimme?

    Ajan liian harvoin.
    Respect is not given, it is taken!

    Suzuki GSX 1300R Hayabusa 2005
    EX. Kawasaki ZX-6R 2003
  28. #28
    Lainaa juu-zo kirjoitti Katso viesti
    Pyörä reilun viikon ajamatta pihassa ja akku sen verran tyhjä ettei jaksanut enää startata kunnolla pyörää. Täytyi vaihtaa menopeli autoon. Oxfordit asennettu kaksi viikkoa sitten. Rele olisi ollut valmiina, mutta ajattelin kokeilla ilman relettä kun tuon säätimen pitäisi olla niin älykäs ja vähävirtainen. Noh, täytyy laittaa akku lataukseen ja lämppärit releen perään...

    Mitä tästä opimme?

    Ajan liian harvoin.

    Kunnossa oleva Oxfrod ei tyhjennä akkua 2 viikosssa ( ainakin busassa noin) ei edes 4 viikossa. Joko akku on entinen tai joku syö virtaa, vaikka varashälytin. Kannattaa selvittää asia.

    Oxfordin tyhjäkäyntikirta on mikroamppeeriluokkaa, ei edes milliamppeereja.
  29. #29
    Lainaa ismo kirjoitti Katso viesti
    Kunnossa oleva Oxfrod ei tyhjennä akkua 2 viikosssa ( ainakin busassa noin) ei edes 4 viikossa. Joko akku on entinen tai joku syö virtaa, vaikka varashälytin. Kannattaa selvittää asia.

    Oxfordin tyhjäkäyntikirta on mikroamppeeriluokkaa, ei edes milliamppeereja.
    Sama kokemus minullakin. Varaderossa Oxfordit eivät saaneet akkua tyhjäksi lokakuu-helmikuu välillä, asennus oli suoraan ilman relettä.
    XV1900A, XL600V exät XT1200Z, Moto Guzzi California EV, VL800, R1200GS, XL1000V, GSF1250SA, DL650, CBF600S,XL650V, ZR-7, XJ600S
  30.  
  31. #30
    Lainaa ismo kirjoitti Katso viesti
    Kunnossa oleva Oxfrod ei tyhjennä akkua 2 viikosssa ( ainakin busassa noin) ei edes 4 viikossa. Joko akku on entinen tai joku syö virtaa, vaikka varashälytin. Kannattaa selvittää asia.

    Oxfordin tyhjäkäyntikirta on mikroamppeeriluokkaa, ei edes milliamppeereja.
    Akku uusittu pari vuotta sitten. Täytyy latailla täyteen ja tutkia asiaa vielä. Voihan siellä olla tietysti jokin muu mikä virrat on syönyt.
    Respect is not given, it is taken!

    Suzuki GSX 1300R Hayabusa 2005
    EX. Kawasaki ZX-6R 2003
Sivu: 1 / 2:sta 12 ViimeinenViimeinen