Tulokset 1:stä 6:een 6:sta
  1. #1
    Olisiko kenelläkään hajua mistä voisi olla kyse, kun vuoden 1999 Suzuki VZ 800 Marauderissa on erittäin kinkkinen ongelma:

    Prätkää käynnistäessä palaa noin joka toisella kerralla startin herätteen sulake. Välillä se palaa ja välillä ei. Siinä on ohjeen mukaan ollut aiemmin 10A sulake, mutta kun se palaa jatkuvasti niin olen käyttänyt 20A sulaketta. Sitä se ei kuitenkaan ole polttanut, mutta käynnistyksessä on edelleen ongelmia. Esimerkiksi aamuisin ja töistä lähtiessä prätkä käynnistyy ilman mitään ongelmaa, mutta lyhyen pysähdyksen jälkeen (kuten kauppareissu) ei prätkä käynnisty hetkeen. Eli kun on ajanut jonkun matkaa, pysähtyy hetkeksi ja koittaa käynnistää niin sähköt menevät päälle, mutta startista ei tapahdu yhtään mitään, aivan hiljaista. Hetken kun odottaa tai avaimen ottaa virtalukosta pois ja laittaa takaisin niin johan käynnistyy heti ensimmäisellä. Tämä ongelma alkoi talven aikana eikä ole löytynyt mitään järkevää selitystä. Ja tosiaan startin sulake ei ole kertaakaan palanut ja aina käynnistyy heti ensimmäisellä ilman ongelmaa muuten.

    Olisiko ketään viisaampaa kertomaan mistä voisi johtua?
  2. #2
    Netin sähkökaavion mukaan siltä sulakkeelta (nr. 3) sähkö menee flektille ja vilkku/sivujalan releelle. Ilmeisesti sivujalka pitää olla ylhäällä että starttaa. Siitä sähkö jatkaa moottorin tappokytkimelle, siitä starttinapille ja edelleen kytkinkahvan mikrokytkimelle josta "starter control relaylle" josta sitten startin releelle.

    Se että ei starttaa niin voi johtua mistä vaan noista. Jos 10A sulake paloi starttinappia painettaessa vika on ollut napin jälkeen eli kytkinkahvan mikorkytkin, starter control relay tai varsinainen starttirele.

    Yleismittarilla pystyy helpohkosti mittaamaan mihin väliin sähkö jää.
    FJR -14
  3. #3
    Okei, no ainakin starter control relay toimii kun juuri vaihdettu uusi, jonka jälkeen ongelmat kyllä jatkui.
    Mutta pitääkin katsoa, kiitos vihjeestä!!
  4. #4
    Starter Control Relaysta menee kaavion mukaan keltainen johto mustalla raidalla starttireleelle. Jos se syöttää sähköä starttireleelle niin joko rele on hajoomassa tai sitten se ei maadoitu. Maadoitus on kaavion mukaan musta valkoisella raidalla. Sikäli mikäli tuo kaavio on oikea.
    Liitetyt kuvat Liitetyt kuvat
    FJR -14
  5. #5
    Nyt on startin relettä mittailtu ja aina kun pyörä käynnistyi normaalisti siihen (keltainen johto, mustalla raidalla) tuli n. 9V virtaa. Mutta kun meni vika tilaan eli ei käynnistynyt, niin virtaa ei tullut ollenkaan. Mittasin myös kytkinkahvan anturin niin siihen tuli vain 2V virtaa kun ei käynnistynyt. Olisiko yhtään vinkkiä antaa, että missä vika voisi olla? Ei ilmeisesti ainakaan releessä tosiaan.
  6.  
  7. #6
    Mittasitko kytkinkahvan maata vasten vai koskettimien yli? Jos koskettimien yli niin 2 V on liikaa, ja katkaisija pitää putsata. Mittaa kahvan mikron liitimet maata vasten molemmat koskettimet erikseen. Kytkin pohjassa niissä pitäisi olla sama jännite ja kytkinvipu vapautettuna vain toisessa 12 V. Toki silloin pitää olla tappokytkin ok, starttinappi alhaalla ja sivujalka ylhäällä
    FJR -14