Tulokset 1:stä 3:een 3:sta
  1. #1
    Yamaha r1 -10. Pyörä ajosta talliin, tulppien vaihto ja ilmanputsari vaihtui k&n. Tankki kävi teippauksessa niin bensa pumpun irroitin ja samalla putsasin pumpun ja tankin sisältä. Pyörä kasaan ja ei sitte millään käyntiin. Kaasun ku vääntää hetkeks pohjaan ja päästää irti ni just ja just lähtee käyntii ihan hiljaisilla kierroksilla n. 3 sekunniks. Kokeiltu on vaihtaa takas vanhat tulpat, bensaletku on ollu irti ja bensaa työntää hyvin pihalle. Mittarin diagnostiikasta käyty kaikki kohdat läpi ja hyvin napsutteli olevinaan kaikissa kohdissa releet. Muutama vika koodi oli, mut käsi kävi hieman nopeesti ja kuittasin ne pois ottamatta niitä ylös. Pyörässä on power comander v, ja autotune. Mistähän kannattais vikaa lähteä metästämään? Pyörä ollu mulla nyt vuoden ja on välillä ollu huono lähteen käyntiin, eli joskus saannu sahata hetken aikaa mutta ei oo koskaan vielä jättäny käynnistymättä. Onko tossa autotunessa joku resetointi juttu tai muuta vastaavaa?
  2. #2
    Kaukaa haettu ajatus, mutta jos se vakioilmanputsarillakin vastusti joskus käynnistymistä, niin olisiko tuo k&n vaan liikaa... Tai sitten commanderin liitoksiin / maadoitukseen on tullut häikkää projektin yhteydessä.
  3.  
  4. #3
    Bensapumpun liitin. Jos yksi karva ei saa kunnolla kontaktia, niin pumppaa virrat päälle kääntäessä muutaman sekunnin painetta, mutta ei käynnin aikana.

    Ja jatketaan arvailua vielä irtonaisella MAP-anturin letkulla, tai nokka-akselin asentotunnistimen liittimellä.
    <p>https://www.facebook.com/Mikko-Koirikivi-52-778144195566031/</p>