Sivu: 34 / 34:sta EnsimmäinenEnsimmäinen ... 24323334
Tulokset 991:stä 1015:een 1015:sta
  1. #991
    Kiitoksia kaikille kommenteista. Ketjut ja rattaat ovat mulla suht uudet ja ruiskukin säädetty ja kone pelaa kyllä muuten oikein smoothisti. Ja tyhjäkäynnillä kytkin tuntuu myös nakuttavan, eli kyllä tälle clutch chudderin kannalle kääntyy.

    Lainaa Birke kirjoitti Katso viesti
    Jenkki ja brittifoorumeilla kirjoittaa nickki Sharealike, oikealta nimeltä John Sykes. Hän modaa vakiokytkinkorista sellaisen että loppuu tärinät. Itsellä ollut nyt 2004 mallissa muutaman päivän Johnilta tilattu kytkinkori paikallaan ja olen erittäin tyytyväinen. Samalla loppui myös tyhjäkäynnillä esiintyvä kytkimen nakutus "clutch hammer." Modatun kytkinkorin hinta oli erittäin kilpailukykyinen verrattuna vakioon alkuperäisosaan Suomesta ostettuna.
    Lähettikö Sykes sulle uudesta korista modatun version, vai lähetitkö oman modattavaksi? Minkä hintainen homma?
  2. #992
    Lainaa aatu kirjoitti Katso viesti
    Kiitoksia kaikille kommenteista. Ketjut ja rattaat ovat mulla suht uudet ja ruiskukin säädetty ja kone pelaa kyllä muuten oikein smoothisti. Ja tyhjäkäynnillä kytkin tuntuu myös nakuttavan, eli kyllä tälle clutch chudderin kannalle kääntyy.



    Lähettikö Sykes sulle uudesta korista modatun version, vai lähetitkö oman modattavaksi? Minkä hintainen homma?
    Oli hyllyssä käytetty kytkinkori, mihin teki modaukset ja lähetti heti tulemaan Suomeen. Lähetin oman osan hänelle vaihdossa. Vähän yli 300€ postikuluineen.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  3. #993
    Lainaa Birke kirjoitti Katso viesti
    Oli hyllyssä käytetty kytkinkori, mihin teki modaukset ja lähetti heti tulemaan Suomeen. Lähetin oman osan hänelle vaihdossa. Vähän yli 300€ postikuluineen.
    Linkkaahan Birke kuvat tai se video vanhasta (se klappi oli valtava), niin sen jälkeen kaikki varmasti tarkistavat oman laitteen kunnon...
    Suzuki Hayabusa
  4. #994
    Lainaa JSK kirjoitti Katso viesti
    Linkkaahan Birke kuvat tai se video vanhasta (se klappi oli valtava), niin sen jälkeen kaikki varmasti tarkistavat oman laitteen kunnon...
    https://youtu.be/I3RZM6vkS1M

    Tuosta näkee aika hyvin
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  5. #995
    Naamakirjaan on perusteltu ryhmää Suomen v-strom porukalle.. Kaikki innokkaat vaan paikalle jakamaan harratuksen ilot ja surut

    https://www.facebook.com/groups/161316880949499/

    Jos linkki ei toimi niin hakua: Suzuki V-Strom Finland

    Tervetulo mukaan!
    http://www.ledpolttimot.fi/
    * * * * -Ledit pyörääsi-
  6. #996
    Lainaa Birke kirjoitti Katso viesti
    Oli hyllyssä käytetty kytkinkori, mihin teki modaukset ja lähetti heti tulemaan Suomeen. Lähetin oman osan hänelle vaihdossa. Vähän yli 300€ postikuluineen.
    Jos nyt tilaa tuon ongelmaosan normaalisti Suzukilta, niin vaatiiko se myös muutostyöt?
    V-Strom 1000 K3
  7. #997
    Lainaa Ruuhis kirjoitti Katso viesti
    Jos nyt tilaa tuon ongelmaosan normaalisti Suzukilta, niin vaatiiko se myös muutostyöt?
    Ulkomaisten V-Strom-foorumien jäsenien kokemukset ovat osoittaneet, että tehdasuusi osa on "tiukka" ja saattaa toimia hyvin pitkänkin aikaa. Joillakin ongelmat ovat palanneet tehdasuuden kytkinkorin asennuksen jälkeen jo muutaman tonnin ajon jälkeen. Ongelma on kytkinkorin rakenteessa, se on koottu niittaamalla ja niitit välystyy v-koneen tehoimpulssien voimasta aika nopsaan. Modatussa kytkinkorissa niitit vaihdetaan pultteihin, keskiöön vaihdetaan kestävämpi laakeripinta ja uusitaan vaimennusjouset.

    Suosittelen vanhan kytkinkorin modausta, paremman siitä saa kuin mitä uusi on.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  8. #998
    Lainaa Birke kirjoitti Katso viesti
    Ulkomaisten V-Strom ja DL foorumien jäsenien kokemukset ovat osoittaneet, että tehdasuusi osa on "tiukka" ja saattaa toimia hyvin pitkänkin aikaa. Joillakin ongelmat ovat palanneet tehdasuuden kytkinkorin asennuksen jälkeen jo muutaman tonnin ajon jälkeen. Ongelma on kytkinkorin rakenteessa, se on koottu niittaamalla ja niitit välystyy v-koneen tehoimpulssien voimasta aika nopsaan. Modatussa kytkinkorissa niitit vaihdetaan pultteihin, keskiöön vaihdetaan kestävämpi laakeripinta ja uusitaan vaimennusjouset.

    Suosittelen vanhan kytkinkorin modausta, paremman siitä saa kuin mitä uusi on.
    OK, kiitos tästä tiedosta...
    Kolisevin terveisin
    V-Strom 1000 K3
  9. #999
    Pistinpä tilaten Mynetmotosta Mitas E-10 nappulat. Saapa nähdä miten pitää lumella

    Talven aikana pientä ropausta ollut muutenkin mm. SW-Motech pohjapanssari, ledilisävalot kaatumarautoihin ja sähkölaitteisiin sulakerasia-releboksi. Tuo on kätevä, kun voi liittää kahvalämppärit, virranulosoton, lisävalot ym. yhteen boksiin ja siitä piuhat akulle.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  10. #1000
    Tänää pääs koeajolle vstromilla mikä tuli talvella ostettua. Ihan ok muuten pelas mutta tyhjäkäynnissä ja pintakaasussa pientä rykimistä...
    Kun ajossa nostaa kaasun nii tyhjäkäynti jää johonki 2500rpm tuntumaan ja siitä yleensä muutaman sekunnin jälkeen tipahti normaaliin 1200. Joskus kuitenki jäi pidemmäkski aikaa 2500 tuntumaan. Jos kytkimellä luistattaa kierrokset alas nii jää normaaliin 1200 paikkeille kuitenki ja siinä käy pääasiassa ihan hyvin. Ehkä 2kertaa meinas sammahtaa.
    Ajossa huomaa että rykii kans vähä välillä alta 4000 kierroksen ja tasakaasulla ihan pientä rykimistä. Mulla on ollu samanlainen pyörä aiemminki eikä siinä ollu tollasia ominaisuuksia lainkaan.
    Käynnistyy hyvin jne. ja starttipilotilla koittelin ettei mitää imuvuotojakaa vaikuttais olevan.
    Putket on vakiot ja ilmanputsari vakio ja vaihdettu just. Tulpatki vaihdoin ja ne oli ehkä hivenen mustat.
    Ilmahan on vielä raikas mutta ei kai se tollasia oireita pitäs tehä. Tankkasin täyteen uutta bensaa ja ajelin jonku 30 kilsaa.
    Reippaammalla kaasulla tuntus toimivan hyvin ja tehot tallella.
    Tosiaan talvella ostettu nii ei tietoa miten oireillu ennen.
    2004 vuoden 1000 vstrom kyseessä ja 65tkm mittarissa. Venavälysten säädöistä ei tietoa mutta ei ekana tulis mieleen että niistä tollee oireilis.
    Olisko ideoita mistä lähtis vikaa ettimään? Onko jotain TPS vikaa ja millähän sitä todentais?
  11. #1001
    Moi
    Jos vaikka kaasuvaijerit ahistaa tai ryyppy automaatti pitää kierroksia ylhäällä kun ompi vähän viileetä vielä,Mitäs mopon lämpömittari näytti? Eikös se normaalisti näytä pari kolme tolppaa.
  12. #1002
    Lainaa Genesis750 kirjoitti Katso viesti
    Tänää pääs koeajolle vstromilla mikä tuli talvella ostettua. Ihan ok muuten pelas mutta tyhjäkäynnissä ja pintakaasussa pientä rykimistä...
    Kun ajossa nostaa kaasun nii tyhjäkäynti jää johonki 2500rpm tuntumaan ja siitä yleensä muutaman sekunnin jälkeen tipahti normaaliin 1200. Joskus kuitenki jäi pidemmäkski aikaa 2500 tuntumaan. Jos kytkimellä luistattaa kierrokset alas nii jää normaaliin 1200 paikkeille kuitenki ja siinä käy pääasiassa ihan hyvin. Ehkä 2kertaa meinas sammahtaa.
    Ajossa huomaa että rykii kans vähä välillä alta 4000 kierroksen ja tasakaasulla ihan pientä rykimistä. Mulla on ollu samanlainen pyörä aiemminki eikä siinä ollu tollasia ominaisuuksia lainkaan.
    Käynnistyy hyvin jne. ja starttipilotilla koittelin ettei mitää imuvuotojakaa vaikuttais olevan.
    Putket on vakiot ja ilmanputsari vakio ja vaihdettu just. Tulpatki vaihdoin ja ne oli ehkä hivenen mustat.
    Ilmahan on vielä raikas mutta ei kai se tollasia oireita pitäs tehä. Tankkasin täyteen uutta bensaa ja ajelin jonku 30 kilsaa.
    Reippaammalla kaasulla tuntus toimivan hyvin ja tehot tallella.
    Tosiaan talvella ostettu nii ei tietoa miten oireillu ennen.
    2004 vuoden 1000 vstrom kyseessä ja 65tkm mittarissa. Venavälysten säädöistä ei tietoa mutta ei ekana tulis mieleen että niistä tollee oireilis.
    Olisko ideoita mistä lähtis vikaa ettimään? Onko jotain TPS vikaa ja millähän sitä todentais?
    Ihan ekaksi suosittelen tarkistamaan TPS asennon. Eli pyörä dealer modeen ja tarkistat mittaristosta mitä asentoa TPS näyttää. Googlettamalla löytyy hyviä ohjevideoita ja käyttäjän oppaasta myös, jos sellainen tuli pyörän mukana.

    Toinen perusjuttu on synkata ruiskut. Itsellä oli tyhjäkäynti aika rouheaa ja välillä tyhjäkäynti jäi hurisemaan turhan ylös. Ryyppyautomaatti eli "fast idle" kannattaa tarkistaa myös ettei jää kantamaan. Google ja user manual taas avuksi. Imukaulojen nipat on tosi ahtaissa paikoissa, joten pienikätinen vaimo tai lapsi avuksi Itse laitoin nippoihin noin 30 cm letkunpätkät, joten seuraava kerta on helppo. Tulpat letkujen päihin mittauksen jälkeen. Kaupasta saa synkkaustyökaluja muutamalla kympillä tai teet manometrin itse. Migsuulakkeet letkuun tasapainottamaan pulsseja. Ohjeet löytyy siihenkin Googlesta.

    Ilmanputsarikotelo kunnolla kiinni ruiskuissa? Tsekkaus.

    Pintakaasulla noissa on seos vakiona aika laihalla, joten pientä nykimistä ja ilmanputsariin aivastelua voi esiintyä. Näistä ominaisuuksista pääsee eroon säädättämällä oman ecun asiantuntevassa mp-pajassa.

    Nämä kun tsekkaa ekaksi, niin todennäköisesti apu löytyy.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  13. #1003
    Joo googlailin jo ja dealer modessa kattelin että tps sensori ei ainakaa oo säädöissään. Pitäis ilmeisesti olla tyhjäkäynnillä keskellä C:tä ja mulla on ala asennossa. Jossain 4000rpm kohdalla vasta keskellä c:tä ja yläasentoon nousi vasta jossain 6000rpm kohdalla. Hankalassa paikassa se tps nii ei kerenny tänää säätämään.
    Jotenki tuntu että sammuksissa se tps reagoi eri lailla kun käynnissä. Samaten huomasin että latausjännite vaihtelee jossain 13 ja 15 voltin välillä kun valot välillä kirkastu ku tallissa käyttelin. Viittaakohan toi vialliseen jännitteen säätimeen ja voiko se sitte taas aiheuttaa noita käyntihäiriöitä?
    Olisko jollai kokemusta jos se tps tollee käyttäytyy nii onko toivoa säädöllä saada kohdalleen vai pitääkö suosiolla tilata uus?
  14. #1004
    Lainaa Genesis750 kirjoitti Katso viesti
    Joo googlailin jo ja dealer modessa kattelin että tps sensori ei ainakaa oo säädöissään. Pitäis ilmeisesti olla tyhjäkäynnillä keskellä C:tä ja mulla on ala asennossa. Jossain 4000rpm kohdalla vasta keskellä c:tä ja yläasentoon nousi vasta jossain 6000rpm kohdalla. Hankalassa paikassa se tps nii ei kerenny tänää säätämään.
    Jotenki tuntu että sammuksissa se tps reagoi eri lailla kun käynnissä. Samaten huomasin että latausjännite vaihtelee jossain 13 ja 15 voltin välillä kun valot välillä kirkastu ku tallissa käyttelin. Viittaakohan toi vialliseen jännitteen säätimeen ja voiko se sitte taas aiheuttaa noita käyntihäiriöitä?
    Olisko jollai kokemusta jos se tps tollee käyttäytyy nii onko toivoa säädöllä saada kohdalleen vai pitääkö suosiolla tilata uus?
    Käytä moottori lämpimäksi ja säädä tyhjäkäynti 1100 rpm. Sitten dealer modessa säädät tps -C00 eli kun käy tyhjäkäyntiä, niin viiva on keskellä. Jos vielä käyntijäiriöitä niin sitten tarkistat ryyppyautomatiikan, että on pieni välys eikä jää kantamaan. Lopuksi ruiskujen synkkaus. Jos ei edelleenkään toimi kunnolla, sitten jännitteensäätimen ja tps-anturin mittaus.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  15. #1005
    TPS:än sain säädettyä mutta oliki tiet jäätyny nii ei päässy enää kunnolla koeajaan. Meinas pikkasen säikäyttää ku löi sutia kunnolla ja moottorijarrulla sitte perä irti 😊 No säädellessä valotki pätki ja siihen tais syyllinen olla virtalukolta tuleva hapettunu liitin syylärin takana. Tästä tais johtua se jännitteen heittely. No kuhan kelit lämpenee tai sitte viikonloppuna pääsis päiväsaikaan kokeileen kunnolla. Ihan ku ois vähä parantunu mutta kunnon koeajolla se varmaan selviää ja tarttee sitte seuraavaks alkaa varmaan sitä synkkaa säätään.
  16. #1006
    Tänään pääs sitte vähä paremmalle koeajolle ja oli kyllä iso ero kun TPS säädetty. Kierrokset laski normaalisti tyhjäkäynnille. Muutaman kerra vähä yskähti tyhjäkäynnillä paikallaan ollessa mutta ei sammunu. Katotaan jos tässä joskus vielä ehtis tohon synkan tarkastella nii jos noi yskähdykset häviäs ja ehkä ihan pieni nykiminen tasakaasulla pienillä kierroksilla. Noi tosin saattaa olla jo niitä ominaisuuksiaki mitä ei ilman kunnon säätöä saa kokonaan pois.
    Valot pätki vieläki ja tänään kaivoin liittimiä auki syylärin takaa. Hapettumaa vähä löyty nii jos neki ongelmat nyt olis ratkastu ku liittimiä heiluttelemalla ne kuitenki heti sytty jos oli pimeenä. Jarrutki tuntu purevan jo paremmin ku ekalla testiajolla, kun kunnolla jarrutteli.
    Nyt ku vaan kelit vielä vähä lämpeis nii uskaltais aamulla lähteä prätkällä jo töihinki...
  17. #1007
    Nyt on kaasuläppien synkkaki säädetty ja aina vaan parani ajoltaan. Tuntu että oli jo kaikin puolin kunnossa, paitsi kylmänä kävi vähä huonommin tyhjäkäyntiä, mutta lämmetessä toimi oikein hyvin.
    Tänään sitte pimeni takapytyn tulppa ku töistä lähtiessä kävi tyhjäkäyntiä ku kypärää ja hanskoja virittelin. Tulpat oli vasta 300km ajetut niin tuskin niissä mitään vikaa oli vaan olisko siinä kylmänä huonosti tyhjää käydessä kastunu ku oli märkä kun ajelin yhellä tulpalla kotia. Eli kylmänä tyhjäkäynti ollu nyt sellasta harrikkamaista, nii ei vissiin käy ihan molemmilla ennen ku lämpenee, kaasua ku antaa niin selkeesti heti lähtee molemmat peliin ja ajossa käy paljon tasasemmin ku ennen.
    Kun toi on ruisku niin eikös sen pitäis kylmänä itekseen nostaa tyhjäkäyntiä? Nyt käy tosiaan tosi alhaalla kylmänä (varmaan alle 1000rpm) kun on säädetty sen mukaan että lämpösenä kierrokset on 1300-1400rpm. Jos taas ruuvaa pikkasenki lisää tyhjäkäyntiä niin sitte meinaa ne kierrokset jäädä sinne reiluun 2000rpm leijumaan lämpösenä, vaikka muuten kyllä toimii hyvin.
    Mitenkäs muitten V-stromit käy kylmänä tyhjää? Nouseeko kierrokset ja mihin asti suunnilleen?
    Tunnistaako ecu moottorin lämpöjä samalla anturilla ku lämpömittari toimii vai voisko sieltä olla joku toinen anturi sökö ja siksi ei nosta kierroksia tyhjäkäynnillä kun on väärää dataa? Vai mikä siellä nostaa niitä tyhjäkäyntikierroksia kylmänä, jos se ei jostain syystä toimi kunnolla?
    Jotenki vaan kun tuntuu lämpösenä toimivan hyvin niin ei varmaan iso vika ole.
    Venttiilivälykset on toki vielä tarkastamatta mutta kun lähtee hyvin käyntiin ja lämpösenä toimii niin ei mun järkeilyn mukaan pitäs tollasia oireita olla. Niitten tarkastamiseen taas ei oikein aikakaan riittäs ja aattelin ens talvena vasta tarkastella.
  18. #1008
    No pikkasen googlailua ja olihan tuolla vinkkiki aiemmin tästä.

    Eli löytyyhän sieltä fast idle adjustment ohjeet. Ilmeisesti vaan irrotettava tankki ja airbox jotta tohon ruuviin pääsee käsiks... Vai onko joku onnistunu säätään tota ilman isompaa purkamista?
  19. #1009
    Vielä vähä päivitystä rykimisongelmiin...
    Tunt edelleen vähä rykivän alta 4000rpm ehti vähä enemmän ajeleen. Googletuksen perusteella vaikutti että toisioläpät ei olis säädöissään. Yritin sitte mittailla niitä mutta se toisioläppien asentotunnistin on vähä hankalassa paikassa mitattavaks. Otin sitte läpät pois kokonaan kun taitavat enimmäkseen olla siellä saastemääräysten takia. Nyt sitte toimii stromi paremmin ku ikinä ja voi kruisailla alle 3 tonninki eikä nyi ollenkaaollenkaa.
    Ei oo mitään laihalla käymisen oireita tms. joten näillä mennään ainaki toistaseks ja mukava puksutella ku ei oo enää niin herkkä mikä vaihe on risteyksissä sisällä jne.
  20. #1010
    O/D -valo vilkkuu

    Kaasun käyttäytyminen on tullut kummalliseksi. Tasakaasulla kun ajelee, niin välillä kierrokset laskee ja hetken päästä taas palautuu...
    Kuutosella ajaessa tuossa vedon hidastusvaiheessa O/D -valo sammuu ja sitten palautuu taas samaan aikaan kun ollaan taas normaalisti menossa mukana.
    Onko kenelläkään vihjettä mistä voisi olla kyse?
    Vaihdenäyttöä tms. ei ole käytössä. Ruiskun synkkaus ja säätö juuri tehty.
    V-Strom 1000 K3
  21. #1011
    Lainaa Ruuhis kirjoitti Katso viesti
    O/D -valo vilkkuu.
    Ei pitäis kutos vaihteella vilkkua, vitosella kyllä vilkkuu. Syylärin takana on Liitin, joka pakkaa kuumentua ja likaantua. Kokeile puhdistaa se. Pahimmillaan sulla välkkyy myös ajovalo.
    Suzuki DL1000 V-Strom
  22. #1012
    Lainaa Ruuhis kirjoitti Katso viesti
    O/D -valo vilkkuu

    Kaasun käyttäytyminen on tullut kummalliseksi. Tasakaasulla kun ajelee, niin välillä kierrokset laskee ja hetken päästä taas palautuu...
    Kuutosella ajaessa tuossa vedon hidastusvaiheessa O/D -valo sammuu ja sitten palautuu taas samaan aikaan kun ollaan taas normaalisti menossa mukana.
    Onko kenelläkään vihjettä mistä voisi olla kyse?
    Vaihdenäyttöä tms. ei ole käytössä. Ruiskun synkkaus ja säätö juuri tehty.
    Mitä tps näyttää dealermodessa? Seilaako tyhjäkäynti? Onko fast idlessä ja kaasuvaijerissa oikeat välykset? Bensatankin huohotinletku vapaana?

    O/D valon vilkkumisesta en osaa sanoa. Ei ole tullut vastaan itsellä.
    Suzuki DL 1000 V-Strom & Husqvarna TE 250
  23. #1013
    Lainaa Birke kirjoitti Katso viesti
    Mitä tps näyttää dealermodessa? Seilaako tyhjäkäynti? Onko fast idlessä ja kaasuvaijerissa oikeat välykset? Bensatankin huohotinletku vapaana?

    O/D valon vilkkumisesta en osaa sanoa. Ei ole tullut vastaan itsellä.
    Dealer mode näyttää ihan OK ja tyhjäkäynti on tasainen.
    Pitää tarkastaa noita välyksiä ja tuo letku...

    O/D tosiaan vilkkuu vaan kutosella tuon kaasuilmiön kanssa samaan tahtiin, kaasulla sama vaiva myös pienemmillä vaihteilla.
    V-Strom 1000 K3
  24. #1014
    Lisävarusteita VStrommiin. Saa ostaa, tarjoa.

    http://www.moottoripyora.org/keskust...81#post6539481
    Kokeilin joukkoliikennettä ja huomasin sen niin mukavaksi, että ostin oman Bussin työmatkoja varten.......

    BMW R 1200 GS LC -16 Triple Black
    Suzuki Hayabusa L1
    Suzuki GSXR 1100 -93


    www.motocaching.net
  25.  
  26. #1015
    Mullakin olis lisävarustetta myynnissä 04-11 650 malliin kauppaosiossa.
    Suzuki DL650 V-Strom K6
Sivu: 34 / 34:sta EnsimmäinenEnsimmäinen ... 24323334